<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA" xml:lang="en-CA"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta charset="utf-8"><meta http-equiv="content-language" content="en-CA"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'dataLayer', 'GTM-N74R6D');</script>
<!-- End Google Tag Manager -->
<title>DAYTRIPPING: Experience the picturesque Port Perry | OttawaCommunityNews.com</title><meta name="description" content="The charming community of 9,500 residents draws all-season visitors." /><meta name="robots" content="Index, Follow"><link rel="canonical" href="https://www.durhamregion.com/whatson-story/7411782-daytripping-experience-the-picturesque-port-perry/" /><meta property="fb:admins" content="935185276515499" />
<meta property="og:title" content="DAYTRIPPING: Experience the picturesque Port Perry | OttawaCommunityNews.com" />
<meta property="og:url" content="https://www.ottawacommunitynews.com/whatson-story/7411782-daytripping-experience-the-picturesque-port-perry/" />
<meta property="og:description" content="The charming community of 9,500 residents draws all-season visitors." />
<meta property="og:type" content="Article" />
<meta property="og:site_name" content ="OttawaCommunityNews.com" /><meta property="og:image" content="https://dynamicmedia.zuza.com/zz/m/original_/4/d/4d79c3e5-83fc-447c-9f11-c19520da7b56/PP_marinafishing_02___Super_Portrait.jpg" /><meta property="og:image" content="https://www.ottawacommunitynews.com/Contents/Images/Communities/OttawaRegion_1200x630.png" /><meta property="article:publisher" content="https://www.facebook.com/ottawacommunitynews" /><meta name="author" content="Chris Traber" /><meta property="article:section" content="WhatsOn-Attractions" /><meta property="article:published_time" content="2017-07-07T11:21:13Z" /><meta property="article:modified_time" content="2017-07-07T15:09:47Z" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OTcommunitynews" />
<meta name="twitter:domain" content="OttawaCommunityNews.com" />   
<meta name="twitter:title" content="DAYTRIPPING: Experience the picturesque Port Perry" />
<meta name="twitter:description" content="The charming community of 9,500 residents draws all-season visitors." /><meta name="twitter:image" content="http://media.zuza.com/4/d/4d79c3e5-83fc-447c-9f11-c19520da7b56/PP_marinafishing_02___Super_Portrait.jpg" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><link rel="stylesheet" href="/Contents/Styles/font-awesome-4.6.3/css/font-awesome.min.css" /><script src="/Contents/Scripts/jquery-1.12.4.min.js"></script><script src="https://aka-cdn.adtechus.com/dt/common/DAC.js"></script><script src="/Contents/Scripts/jquery-ui.js"></script><script src="/Contents/Scripts/Global.js?v=20170705"></script><script src="/Contents/Scripts/xdate.js"></script><script src="/ContainersV2/Common/Revenue/Referrer.js"></script><link href="/Contents/Less/Communities/main.min.css?v=20170705" rel="stylesheet" media="screen" /><link rel="stylesheet" media="print" type="text/css" href="/Contents/Less/Communities/print.min.css" /><link rel="apple-touch-icon" sizes="57x57" href="/Communities/ottawacommunitynews/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Communities/ottawacommunitynews/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Communities/ottawacommunitynews/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Communities/ottawacommunitynews/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Communities/ottawacommunitynews/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Communities/ottawacommunitynews/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Communities/ottawacommunitynews/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Communities/ottawacommunitynews/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Communities/ottawacommunitynews/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Communities/ottawacommunitynews/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Communities/ottawacommunitynews/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Communities/ottawacommunitynews/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Communities/ottawacommunitynews/favicon-16x16.png"><link rel="manifest" href="/Communities/ottawacommunitynews/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Communities/ottawacommunitynews/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><script type="text/javascript" src="/config/omniture"></script><script type="text/javascript">var changeTemplateAtBreakpoint = true;var arUrlScheme = 'https';var adblock = true;var omnitureSettings='s.pageName="ottawacommunitynews|article|whatson|attractions|7411782-daytripping-experience-the-picturesque-port-perry";s.channel="whatson|attractions".replace("|none", "");s.hier1=\'D=+"ottawacommunitynews|"+h2\';s.hier2="editorial|whatson|attractions|article";s.prop2="article";s.prop3="story:7411782-daytripping-experience-the-picturesque-port-perry";s.prop5="7411782";s.prop6="5";s.prop11="portperrystar";s.prop12="chris traber";s.prop13="";s.prop18="{{isUserLoggedIn}}";s.prop20="";s.prop24="ar {{arCurrentBreakPoint}}";s.prop25="whatson|attractions,community,whatson,community|daytripping".toLowerCase();s.prop26="not-specified";s.prop27="kvarticleid=7411782;kvse=unknown;kvcontent=unknown;kvvideo=unknown;kvcommunity=daytripping;kvwhatson=attractions;kvreferrer={{kvReferrer}};key=ottawaregion";s.prop28="{{geoCode}}";s.prop29="";s.prop30="";s.prop50="seg:things-to-do";s.prop51="{{adBlock}}";s.prop57="article-default";s.prop60="";s.prop61="";s.eVar11="{{userID}}";s.eVar13="28";s.eVar14="";s.eVar15="{{deviceOrientation}}";visitor.setCustomerIDs({    "userid":{        {{userAuthenticationInfo}}    }});s.products="";s.events="event75" + ("attractions"=="in-your-neighbourhood" ? ",prodView,event43" : "") + ("false".toLowerCase()=="true"?",event71":"");';var preRenderMode = '';</script><script type="text/javascript" src="/ContainersV2/Common/Omniture/adframe.js"></script><script type="text/javascript">var adTechNetworkId = '5240.1'; var adTechPageId = 630058; var adTechKey = 'ottawaregion'; </script><script src="/Contents/Scripts/Communities/ar-helper.js?v=20170705"></script><script src="/Contents/Scripts/ar.js?v=20170705"></script><script src="/ContainersV2/ProductSpecific/Communities/Alerts/BreakingNews.js?v=20170705"></script><script src="//s7.addthis.com/js/300/addthis_widget.js?v=20170705"></script><link rel="stylesheet" href="/ContainersV2/Common/Carousel/Carousel.css?v=20170705" /><script type="text/javascript" src="/ContainersV2/ProductSpecific/Communities/Omniture/omniLinkTrack.js?v=20170705"></script></head><body class="detail"><!--PackageId: 20, PageId: 28--><!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N74R6D"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="application/ld+json">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</script><div wrapper class="ContainerSetM hidden-d hidden-t"><div id="div3417" style='float: left;' class='panel-left' contentUrl="/pagecontainer/3417/?mode=mobile&pskey=365445385670196545283722" cid="156" pcid="3417_3025" primary="false" ></div><div id="div3418" style='float: left;' class='panel-right' contentUrl="/pagecontainer/3418/?mode=mobile&pskey=365445385670196545283722" cid="157" pcid="3418_3026" primary="false" ></div><div id="div7356" style='float: left;' class='user-panel' contentUrl="/userpagecontainer/7356/?mode=mobile&pskey=365445385670196545283722" cid="185" pcid="7356_6524" primary="false" ></div><div id='div3419' class='main-header' containergroup='true' cid="1" pcid="3419_3027" style='width:100%;float: left;' loaded='true' ><div id="div3420" style='width:20%;float: left;'  contentUrl="/pagecontainer/3420/?mode=mobile&pskey=365445385670196545283722" cid="82" pcid="3420_3028" primary="false" ></div><div id="div3421" style='width:60%;float: left;'  contentUrl="/pagecontainer/3421/?mode=mobile&pskey=365445385670196545283722" cid="95" pcid="3421_3029" primary="false" ></div><div id="div7357" style='width:10%;float: left;'  contentUrl="/userpagecontainer/7357/?mode=mobile&pskey=365445385670196545283722" cid="184" pcid="7357_6525" primary="false" ></div><div id="div3422" style='width:10%;float: left;'  contentUrl="/pagecontainer/3422/?mode=mobile&pskey=365445385670196545283722" cid="158" pcid="3422_3030" primary="false" ></div></div><div id="div3423" style='width:100%;float: left;'  contentUrl="/pagecontainer/3423/?mode=mobile&pskey=365445385670196545283722" cid="64" pcid="3423_3031" primary="false" ></div><div id="div3424" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3424/?mode=mobile&pskey=365445385670196545283722" cid="144" pcid="3424_3032" primary="false" ></div><div id="div3404" style='width:100%;float: left;'  contentUrl="/pagecontainer/3404/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="3404_3012" primary="false" ></div><div id="div3472" style='width:100%;float: left;'  contentUrl="/pagecontainer/3472/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="67" pcid="3472_3081" primary="true" ></div><div id="div3495" style='width:100%;float: left;'  contentUrl="/pagecontainer/3495/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="79" pcid="3495_3104" primary="false" ></div><div id="div3511" style='width:100%;float: left;'  contentUrl="/pagecontainer/3511/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="3511_3120" primary="false" ></div><div id="div3757" style='width:100%;float: left;'  contentUrl="/pagecontainer/3757/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="110" pcid="3757_3262" primary="false" ></div><div id="div3880" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3880/?mode=mobile&pskey=365445385670196545283722" cid="144" pcid="3880_3391" primary="false" ></div><div id="div3772" style='width:100%;float: left;'  contentUrl="/pagecontainer/3772/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="3772_3283" primary="false" ></div><div id="div3788" style='width:100%;float: left;'  contentUrl="/pagecontainer/3788/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="110" pcid="3788_3299" primary="false" ></div><div id="div3790" style='width:100%;float: left;'  contentUrl="/pagecontainer/3790/?mode=mobile&pskey=365445385670196545283722" cid="63" pcid="3790_3301" primary="false" ></div><div id="div3792" style='width:100%;float: left;'  contentUrl="/pagecontainer/3792/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="3792_3302" primary="false" ></div><div id="div3793" style='width:100%;float: left;'  contentUrl="/pagecontainer/3793/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="110" pcid="3793_3304" primary="false" ></div><div id="div3881" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3881/?mode=mobile&pskey=365445385670196545283722" cid="144" pcid="3881_3392" primary="false" ></div><div id="div3795" style='width:100%;float: left;'  contentUrl="/pagecontainer/3795/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="3795_3306" primary="false" ></div><div id="div3797" style='width:100%;float: left;'  contentUrl="/pagecontainer/3797/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="77" pcid="3797_3308" primary="false" ></div><div id="div3803" style='width:100%;float: left;'  contentUrl="/pagecontainer/3803/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="3803_3313" primary="false" ></div><div id="div3805" style='width:100%;float: left;'  contentUrl="/pagecontainer/3805/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="3805_3316" primary="false" ></div><div id="div3806" style='width:100%;float: left;'  contentUrl="/pagecontainer/3806/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="3806_3317" primary="false" ></div><div id="div3808" style='width:100%;float: left;'  contentUrl="/pagecontainer/3808/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="75" pcid="3808_3319" primary="false" ></div><div id="div3817" style='width:100%;float: left;'  contentUrl="/pagecontainer/3817/?mode=mobile&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="3817_3328" primary="false" ></div><div id="div10805" style='width:100%;float: left;'  contentUrl="/pagecontainer/10805/?mode=mobile&pskey=365445385670196545283722" cid="141" pcid="10805_9926" primary="false" ></div><div id="div3816" style='width:100%;float: left;'  contentUrl="/userpagecontainer/3816/?mode=mobile&pskey=365445385670196545283722" cid="76" pcid="3816_3327" primary="false" ></div><div id="div3820" style='width:100%;float: left;'  contentUrl="/pagecontainer/3820/?mode=mobile&pskey=365445385670196545283722" cid="72" pcid="3820_3331" primary="false" ></div><div id="div3882" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3882/?mode=mobile&pskey=365445385670196545283722" cid="144" pcid="3882_3393" primary="false" ></div><div id="div3822" style='width:100%;float: left;'  contentUrl="/pagecontainer/3822/?mode=mobile&pskey=365445385670196545283722" cid="141" pcid="3822_3332" primary="false" ></div><div id="div3838" style='width:100%;float: left;'  contentUrl="/pagecontainer/3838/?mode=mobile&pskey=365445385670196545283722" cid="141" pcid="3838_3349" primary="false" ></div><div id="div3883" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3883/?mode=mobile&pskey=365445385670196545283722" cid="144" pcid="3883_3394" primary="false" ></div><div id="div3839" style='width:100%;float: left;'  contentUrl="/pagecontainer/3839/?mode=mobile&pskey=365445385670196545283722" cid="141" pcid="3839_3350" primary="false" ></div><div id="div3840" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/3840/?mode=mobile&pskey=365445385670196545283722" cid="80" pcid="3840_3351" primary="false" ></div><div id="div3884" style='width:100%;max-width:300px;float: left;'  contentUrl="/pagecontainer/3884/?mode=mobile&pskey=365445385670196545283722" cid="51" pcid="3884_3395" primary="false" ></div><div id="div3841" style='width:100%;float: left;'  contentUrl="/pagecontainer/3841/?mode=mobile&pskey=365445385670196545283722" cid="72" pcid="3841_3352" primary="false" ></div><div id="div3425" style='width:100%;float: left;'  contentUrl="/pagecontainer/3425/?mode=mobile&pskey=365445385670196545283722" cid="74" pcid="3425_3033" primary="false" ></div><div id='div3426' class='footer2' containergroup='true' cid="1" pcid="3426_3034" style='width:100%;float: left;' loaded='true' ><div id="div3427" style='width:50%;float: left;'  contentUrl="/pagecontainer/3427/?mode=mobile&pskey=365445385670196545283722" cid="95" pcid="3427_3035" primary="false" ></div><div id="div3428" style='width:50%;float: left;'  contentUrl="/pagecontainer/3428/?mode=mobile&pskey=365445385670196545283722" cid="97" pcid="3428_3036" primary="false" ></div></div><div id="div3429" style='width:100%;float: left;'  contentUrl="/pagecontainer/3429/?mode=mobile&pskey=365445385670196545283722" cid="145" pcid="3429_3037" primary="false" ></div><div id="div3430" style='width:100%;float: left;'  contentUrl="/pagecontainer/3430/?mode=mobile&pskey=365445385670196545283722" cid="52" pcid="3430_3038" primary="false" ></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetT hidden-m hidden-d"><div id='div4657'  containergroup='true' cid="1" pcid="4657_4226" style='width:100%;float: left;' loaded='true' ><div id="div4658" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4658/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4658_4227" primary="false" ></div></div><div id='div4659' class='logobar' containergroup='true' cid="1" pcid="4659_4228" style='width:100%;float: left;' loaded='true' ><div id="div4660" style='width:30%;float: left;'  contentUrl="/pagecontainer/4660/?mode=tablet&pskey=365445385670196545283722" cid="93" pcid="4660_4229" primary="false" ></div><div id="div4661" style='width:40%;float: left;'  contentUrl="/pagecontainer/4661/?mode=tablet&pskey=365445385670196545283722" cid="95" pcid="4661_4230" primary="false" ></div><div id='div7487' class='' containergroup='true' cid="1" pcid="7487_6651" style='width:30%;float: left;' loaded='true' ><div id="div7488" style='width:100%;float: left;'  contentUrl="/userpagecontainer/7488/?mode=tablet&pskey=365445385670196545283722" cid="186" pcid="7488_6652" primary="false" ></div><div id="div4662" style='width:100%;float: left;'  contentUrl="/pagecontainer/4662/?mode=tablet&pskey=365445385670196545283722" cid="97" pcid="4662_4231" primary="false" ></div></div></div><div id="div4663" style='width:100%;float: left;'  contentUrl="/pagecontainer/4663/?mode=tablet&pskey=365445385670196545283722" cid="82" pcid="4663_4232" primary="false" ></div><div id="div4654" style='width:100%;float: left;'  contentUrl="/pagecontainer/4654/?mode=tablet&pskey=365445385670196545283722" cid="64" pcid="4654_4233" primary="false" ></div><div id="div4672" style='width:100%;float: left;'  contentUrl="/pagecontainer/4672/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="101" pcid="4672_4234" primary="false" ></div><div id='div4670' class='left' containergroup='true' cid="1" pcid="4670_4237" style='width:70%;float: left;' loaded='true' ><div id="div4655" style='width:100%;float: left;'  contentUrl="/pagecontainer/4655/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="67" pcid="4655_4238" primary="true" ></div><div id="div9528" style='width:100%;float: left;'  contentUrl="/pagecontainer/9528/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="9528_8635" primary="false" ></div><div id="div4675" style='width:100%;float: left;'  contentUrl="/pagecontainer/4675/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="79" pcid="4675_4239" primary="false" ></div><div id="div4680" style='width:100%;float: left;'  contentUrl="/pagecontainer/4680/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="4680_4240" primary="false" ></div><div id='div4701' class='' containergroup='true' cid="1" pcid="4701_4241" style='width:100%;float: left;' loaded='true' ><div id="div4683" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4683/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4683_4243" primary="false" ></div></div><div id="div4681" style='width:100%;float: left;'  contentUrl="/pagecontainer/4681/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="4681_4244" primary="false" ></div><div id='div4700' class='' containergroup='true' cid="1" pcid="4700_4245" style='width:100%;float: left;' loaded='true' ><div id="div4684" style='width:60%;float: left;'  contentUrl="/pagecontainer/4684/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="75" pcid="4684_4246" primary="false" ></div><div id="div4685" style='width:40%;float: left;'  contentUrl="/pagecontainer/4685/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="4685_4247" primary="false" ></div></div><div id="div4687" style='width:100%;float: left;'  contentUrl="/pagecontainer/4687/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="4687_4251" primary="false" ></div><div id="div4686" style='width:100%;float: left;'  contentUrl="/pagecontainer/4686/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="4686_4252" primary="false" ></div><div id="div4703" style='width:100%;float: left;'  contentUrl="/pagecontainer/4703/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="4703_4253" primary="false" ></div><div id='div4704' class='' containergroup='true' cid="1" pcid="4704_4248" style='width:100%;float: left;' loaded='true' ><div id="div4706" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4706/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4706_4250" primary="false" ></div></div><div id="div4677" style='width:100%;float: left;'  contentUrl="/userpagecontainer/4677/?mode=tablet&pskey=365445385670196545283722" cid="76" pcid="4677_4254" primary="false" ></div><div id="div4678" style='width:100%;float: left;'  contentUrl="/pagecontainer/4678/?mode=tablet&pskey=365445385670196545283722" cid="72" pcid="4678_4255" primary="false" ></div></div><div id='div4671' class='right' containergroup='true' cid="1" pcid="4671_4256" style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div4676" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4676/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4676_4257" primary="false" ></div><div id="div4689" style='width:100%;float: left;'  contentUrl="/pagecontainer/4689/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="77" pcid="4689_4258" primary="false" ></div><div id="div4688" style='width:100%;float: left;'  contentUrl="/pagecontainer/4688/?mode=tablet&pskey=365445385670196545283722&acid=A7411782" cid="104" pcid="4688_4259" primary="false" ></div><div id="div4697" style='width:100%;float: left;visibility: hidden;' class='' loaded="true" containergroup='true' class=''>    <header header lpos="Top Stories" id="cmt4697">    
            <img src="/Contents/Images/news-icon.png" width="29px" height="23px" svg />
        <h2>
            Top Stories
        </h2>
    </header>

<space></space> 




  

  






<div id="div4698" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4698/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4698_4261" primary="false" ></div><div id="div4699" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4699/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4699_4262" primary="false" ></div></div><div id="div4682" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4682/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4682_4242" primary="false" ></div><div id="div4705" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4705/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4705_4249" primary="false" ></div><div id="div11065" style='width:100%;float: left;'  contentUrl="/pagecontainer/11065/?mode=tablet&pskey=365445385670196545283722" cid="63" pcid="11065_10186" primary="false" ></div></div><div id="div4707" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4707/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4707_4264" primary="false" ></div><div id="div4690" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4690/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4690_4263" primary="false" ></div><div id="div4691" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4691/?mode=tablet&pskey=365445385670196545283722" cid="144" pcid="4691_4265" primary="false" ></div><div id='div4702' class='' containergroup='true' cid="1" pcid="4702_4266" style='width:100%;float: left;' loaded='true' ><div id="div4692" style='width:50%;float: left;' class='left' contentUrl="/pagecontainer/4692/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4692_4267" primary="false" ></div><div id="div4693" style='width:50%;float: left;' class='right' contentUrl="/pagecontainer/4693/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4693_4268" primary="false" ></div></div><div id="div4694" style='width:100%;float: left;visibility: hidden;' class='' loaded="true" containergroup='true' class=''>    <header header lpos="More News" id="cmt4694">    
            <img src="/Contents/Images/news-icon.png" width="29px" height="23px" svg />
        <h2>
            More News
        </h2>
            <a href="/ottawaregion-news/" title="More News" 
                target="_self" class="more">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 47 47" style="width: 20px; height: 18px;" xml:space="preserve">
                    <style type="text/css">
                        .st0 {
                            fill: #1B8644;
                        }
                    </style>
                    <g>
                        <g>
                            <path class="st0" d="M28.3,13.9c-0.3-0.4-0.9-0.4-1.3,0c-0.3,0.3-0.3,0.9,0,1.3l6.5,6.5H12c-0.5,0-0.9,0.4-0.9,0.9    c0,0.5,0.4,0.9,0.9,0.9h21.5L27,30c-0.3,0.4-0.3,0.9,0,1.3c0.4,0.4,0.9,0.4,1.3,0l8-8c0.4-0.3,0.4-0.9,0-1.3L28.3,13.9z M23.5,0    C10.5,0,0,10.5,0,23.5C0,36.4,10.5,47,23.5,47S47,36.4,47,23.5C47,10.5,36.4,0,23.5,0z M23.5,45C11.6,45,2,35.4,2,23.5    C2,11.6,11.6,2,23.5,2C35.4,2,45,11.6,45,23.5C45,35.4,35.4,45,23.5,45z" />
	                    </g>
                    </g>
                </svg>
                <span>More News</span>
            </a>
    </header>

<space></space> 




  

  






<div id="div4695" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/4695/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4695_4270" primary="false" ></div><div id="div4696" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/4696/?mode=tablet&pskey=365445385670196545283722" cid="80" pcid="4696_4271" primary="false" ></div></div><div id="div4656" style='width:100%;float: left;'  contentUrl="/pagecontainer/4656/?mode=tablet&pskey=365445385670196545283722" cid="51" pcid="4656_4272" primary="false" ></div><div id="div4679" style='width:100%;float: left;'  contentUrl="/pagecontainer/4679/?mode=tablet&pskey=365445385670196545283722" cid="72" pcid="4679_4273" primary="false" ></div><div id="div4664" style='width:100%;float: left;'  contentUrl="/pagecontainer/4664/?mode=tablet&pskey=365445385670196545283722" cid="74" pcid="4664_4274" primary="false" ></div><div id='div4665' class='footerbar' containergroup='true' cid="1" pcid="4665_4275" style='width:100%;float: left;' loaded='true' ><div id="div4666" style='width:25%;float: left;'  contentUrl="/pagecontainer/4666/?mode=tablet&pskey=365445385670196545283722" cid="95" pcid="4666_4276" primary="false" ></div><div id="div4667" style='width:50%;float: left;'  contentUrl="/pagecontainer/4667/?mode=tablet&pskey=365445385670196545283722" cid="145" pcid="4667_4277" primary="false" ></div><div id="div4668" style='width:25%;float: left;'  contentUrl="/pagecontainer/4668/?mode=tablet&pskey=365445385670196545283722" cid="97" pcid="4668_4278" primary="false" ></div></div><div id="div4669" style='width:100%;float: left;'  contentUrl="/pagecontainer/4669/?mode=tablet&pskey=365445385670196545283722" cid="52" pcid="4669_4279" primary="false" ></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetD hidden-m hidden-t"><div id='div1616'  containergroup='true' cid="1" pcid="1616_1376" style='width:100%;float: left;' loaded='true' ><div id="div1617" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/1617/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="1617_1377" primary="false" ></div></div><div id='div1619' class='logobar' containergroup='true' cid="1" pcid="1619_1379" style='width:100%;float: left;' loaded='true' ><div id="div1620" style='width:25%;float: left;'  contentUrl="/pagecontainer/1620/?mode=desktop&pskey=365445385670196545283722" cid="93" pcid="1620_1380" primary="false" ></div><div id="div1621" style='width:50%;float: left;'  contentUrl="/pagecontainer/1621/?mode=desktop&pskey=365445385670196545283722" cid="95" pcid="1621_1381" primary="false" ></div><div id='div7489' class='' containergroup='true' cid="1" pcid="7489_6653" style='width:25%;float: left;' loaded='true' ><div id="div7490" style='width:100%;float: left;'  contentUrl="/userpagecontainer/7490/?mode=desktop&pskey=365445385670196545283722" cid="186" pcid="7490_6654" primary="false" ></div><div id="div1622" style='width:100%;float: left;'  contentUrl="/pagecontainer/1622/?mode=desktop&pskey=365445385670196545283722" cid="97" pcid="1622_1382" primary="false" ></div></div></div><div id="div1623" style='width:100%;float: left;'  contentUrl="/pagecontainer/1623/?mode=desktop&pskey=365445385670196545283722" cid="82" pcid="1623_1383" primary="false" ></div><div id="div1146" style='width:100%;float: left;'  contentUrl="/pagecontainer/1146/?mode=desktop&pskey=365445385670196545283722" cid="64" pcid="1146_900" primary="false" ></div><div id="div1700" style='width:100%;float: left;'  contentUrl="/pagecontainer/1700/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="101" pcid="1700_1460" primary="false" ></div><div id='div1698' class='left' containergroup='true' cid="1" pcid="1698_1458" style='width:70%;float: left;' loaded='true' ><div id="div1195" style='width:100%;float: left;'  contentUrl="/pagecontainer/1195/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="67" pcid="1195_952" primary="true" ></div><div id="div1702" style='width:100%;float: left;'  contentUrl="/pagecontainer/1702/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="1702_1462" primary="false" ></div><div id="div1703" style='width:100%;float: left;'  contentUrl="/pagecontainer/1703/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="79" pcid="1703_1463" primary="false" ></div><div id="div1785" style='width:100%;float: left;'  contentUrl="/pagecontainer/1785/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="1785_1546" primary="false" ></div><div id='div2831' class='' containergroup='true' cid="1" pcid="2831_2434" style='width:100%;float: left;' loaded='true' ><div id="div1788" style='width:40%;float: left;' class='' contentUrl="/pagecontainer/1788/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="1788_1549" primary="false" ></div><div id="div1789" style='width:60%;float: left;' class='' contentUrl="/pagecontainer/1789/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1789_1550" primary="false" ></div></div><div id="div1786" style='width:100%;float: left;'  contentUrl="/pagecontainer/1786/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="68" pcid="1786_1547" primary="false" ></div><div id='div2828' class='' containergroup='true' cid="1" pcid="2828_2431" style='width:100%;float: left;' loaded='true' ><div id="div1790" style='width:60%;float: left;'  contentUrl="/pagecontainer/1790/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="75" pcid="1790_1551" primary="false" ></div><div id="div1791" style='width:40%;float: left;'  contentUrl="/pagecontainer/1791/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="81" pcid="1791_1552" primary="false" ></div></div><div id="div1794" style='width:100%;float: left;'  contentUrl="/pagecontainer/1794/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="1794_1556" primary="false" ></div><div id="div1792" style='width:100%;float: left;'  contentUrl="/pagecontainer/1792/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="1792_1554" primary="false" ></div><div id="div3394" style='width:100%;float: left;'  contentUrl="/pagecontainer/3394/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="146" pcid="3394_3002" primary="false" ></div><div id='div3927' class='' containergroup='true' cid="1" pcid="3927_3438" style='width:100%;float: left;' loaded='true' ><div id="div3928" style='width:40%;float: left;' class='' contentUrl="/pagecontainer/3928/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="3928_3439" primary="false" ></div><div id="div3929" style='width:60%;float: left;' class='calcWidth' contentUrl="/pagecontainer/3929/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="3929_3440" primary="false" ></div></div><div id="div1711" style='width:100%;float: left;'  contentUrl="/userpagecontainer/1711/?mode=desktop&pskey=365445385670196545283722" cid="76" pcid="1711_1471" primary="false" ></div><div id="div1713" style='width:100%;float: left;'  contentUrl="/pagecontainer/1713/?mode=desktop&pskey=365445385670196545283722" cid="72" pcid="1713_1472" primary="false" ></div></div><div id='div1699' class='right' containergroup='true' cid="1" pcid="1699_1459" style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div1704" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/1704/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="1704_1464" primary="false" ></div><div id="div1796" style='width:100%;float: left;'  contentUrl="/pagecontainer/1796/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="77" pcid="1796_1558" primary="false" ></div><div id="div1795" style='width:100%;float: left;'  contentUrl="/pagecontainer/1795/?mode=desktop&pskey=365445385670196545283722&acid=A7411782" cid="104" pcid="1795_1557" primary="false" ></div><div id="div1805" style='width:100%;float: left;visibility: hidden;' class='' loaded="true" containergroup='true' class=''>    <header header lpos="Top Stories" id="cmt1805">    
            <img src="/Contents/Images/news-icon.png" width="29px" height="23px" svg />
        <h2>
            Top Stories
        </h2>
    </header>

<space></space> 




  

  






<div id="div1806" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1806/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1806_1568" primary="false" ></div><div id="div1807" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1807/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1807_1569" primary="false" ></div><div id="div11067" style='width:100%;float: left;'  contentUrl="/pagecontainer/11067/?mode=desktop&pskey=365445385670196545283722" cid="63" pcid="11067_10188" primary="false" ></div></div></div><div id="div4501" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/4501/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="4501_4074" primary="false" ></div><div id="div1798" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/1798/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1798_1560" primary="false" ></div><div id="div1799" style='width:100%;float: left;' class='' contentUrl="/pagecontainer/1799/?mode=desktop&pskey=365445385670196545283722" cid="144" pcid="1799_1561" primary="false" ></div><div id='div2836' class='' containergroup='true' cid="1" pcid="2836_2439" style='width:100%;float: left;' loaded='true' ><div id="div1800" style='width:50%;float: left;' class='left' contentUrl="/pagecontainer/1800/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1800_1562" primary="false" ></div><div id="div1801" style='width:50%;float: left;' class='right' contentUrl="/pagecontainer/1801/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1801_1563" primary="false" ></div></div><div id="div1802" style='width:100%;float: left;visibility: hidden;' class='' loaded="true" containergroup='true' class=''>    <header header lpos="More News" id="cmt1802">    
            <img src="/Contents/Images/news-icon.png" width="29px" height="23px" svg />
        <h2>
            More News
        </h2>
            <a href="/ottawaregion-news/" title="More News" 
                target="_self" class="more">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 47 47" style="width: 20px; height: 18px;" xml:space="preserve">
                    <style type="text/css">
                        .st0 {
                            fill: #1B8644;
                        }
                    </style>
                    <g>
                        <g>
                            <path class="st0" d="M28.3,13.9c-0.3-0.4-0.9-0.4-1.3,0c-0.3,0.3-0.3,0.9,0,1.3l6.5,6.5H12c-0.5,0-0.9,0.4-0.9,0.9    c0,0.5,0.4,0.9,0.9,0.9h21.5L27,30c-0.3,0.4-0.3,0.9,0,1.3c0.4,0.4,0.9,0.4,1.3,0l8-8c0.4-0.3,0.4-0.9,0-1.3L28.3,13.9z M23.5,0    C10.5,0,0,10.5,0,23.5C0,36.4,10.5,47,23.5,47S47,36.4,47,23.5C47,10.5,36.4,0,23.5,0z M23.5,45C11.6,45,2,35.4,2,23.5    C2,11.6,11.6,2,23.5,2C35.4,2,45,11.6,45,23.5C45,35.4,35.4,45,23.5,45z" />
	                    </g>
                    </g>
                </svg>
                <span>More News</span>
            </a>
    </header>

<space></space> 




  

  






<div id="div1803" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1803/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1803_1565" primary="false" ></div><div id="div1804" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1804/?mode=desktop&pskey=365445385670196545283722" cid="80" pcid="1804_1566" primary="false" ></div></div><div id="div1435" style='width:100%;float: left;'  contentUrl="/pagecontainer/1435/?mode=desktop&pskey=365445385670196545283722" cid="51" pcid="1435_860" primary="false" ></div><div id="div1714" style='width:100%;float: left;'  contentUrl="/pagecontainer/1714/?mode=desktop&pskey=365445385670196545283722" cid="72" pcid="1714_1473" primary="false" ></div><div id="div1624" style='width:100%;float: left;'  contentUrl="/pagecontainer/1624/?mode=desktop&pskey=365445385670196545283722" cid="74" pcid="1624_1384" primary="false" ></div><div id='div1625' class='footerbar' containergroup='true' cid="1" pcid="1625_1385" style='width:100%;float: left;' loaded='true' ><div id="div1626" style='width:25%;float: left;'  contentUrl="/pagecontainer/1626/?mode=desktop&pskey=365445385670196545283722" cid="95" pcid="1626_1386" primary="false" ></div><div id="div1627" style='width:50%;float: left;'  contentUrl="/pagecontainer/1627/?mode=desktop&pskey=365445385670196545283722" cid="145" pcid="1627_1387" primary="false" ></div><div id="div1628" style='width:25%;float: left;'  contentUrl="/pagecontainer/1628/?mode=desktop&pskey=365445385670196545283722" cid="97" pcid="1628_1388" primary="false" ></div></div><div id="div1629" style='width:100%;float: left;'  contentUrl="/pagecontainer/1629/?mode=desktop&pskey=365445385670196545283722" cid="52" pcid="1629_1389" primary="false" ></div></div><div style="clear:both;" loaded="true"></div><!-- CHARTBEAT -->
<script type="text/javascript">	var _sf_startpt = (new Date()).getTime()</script>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 44653;
_sf_async_config.domain = "OttawaCommunityNews.com".toLowerCase();
_sf_async_config.sections = "WhatsOn|Attractions,Community,WhatsOn,Community|Daytripping";
_sf_async_config.authors = "Chris Traber"; 
/** CONFIGURATION END **/
(function () {
	function loadChartbeat() {
		window._sf_endpt = (new Date()).getTime();
		var e = document.createElement("script");
		e.setAttribute("language", "javascript");
		e.setAttribute("type", "text/javascript");
		e.setAttribute("src",
(("https:" == document.location.protocol) ?
	"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
	"http://static.chartbeat.com/") +
"js/chartbeat.js");
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != "function") ?
loadChartbeat : function () { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Begin comScore Tag -->
<script>

var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "3005674" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005674&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
    (function l(d) {
        try{
            var site = '6333',
            s, er = d.createElement('script');
            er.type = 'text/javascript';
            er.async = true;
            er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
            s = d.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(er, s);
    }catch(e){}
}(document));

</script>
<div id='divOmniture'></div></body></html>